Canon

From Indie IT Wiki
Jump to: navigation, search

HOWTO: ImageRUNNER C5235i

Default Login Details

  • Browse to the web interface
  • Click on the "Username and PIN" button
  • Use the following details
Username = Administrator
Password = 7654321

Log In Error

Upon logging in you receive one of the following errors:

HTTP 404 Not Found

Webpage not found

In Firefox, Chrome and Opera the page address reads:

http://192.168.1.101:8000/favicon.ico

Alter the page address to read:

http://192.168.1.101:8000

In Internet Explorer the page address reads:

http://192.168.1.101:8000/login

Alter the page address to read:

http://192.168.1.101:8000

Drivers

Driver Downloads

HOWTO: Install CQue

/opt/cel/bin/CQue.exe
  • File > Create
  • Queue Type: PCL
  • Name of Queue: iRC3080
  • Connection Type: Remote LPD
  • Printer HOstname: 192.168.1.101
  • Remote Queue: lp
  • Printer Model: Browse > Canon iRC3080
  • Next > Next > OK

HOWTO: Fix CQue Filter Errors

In /var/log/cups/error_log...

D [22/Apr/2014:13:54:06 +0100] [Job 14] /bin/bash: sicgsfilter: command not found
D [22/Apr/2014:13:54:06 +0100] [Job 14] renderer exited with status 127
D [22/Apr/2014:13:54:06 +0100] [Job 14] Kid3 exit status: 1
D [22/Apr/2014:13:54:06 +0100] [Job 14] PID 2983 (/usr/lib/cups/filter/foomatic-rip) stopped with status 9.

http://linuxsoft.cern.ch/cern/updates/slc6X/i386/SRPMS/repoview/sicgsfilter.html

It is because the installer did not copy ppd files, or the main cque binary, or the supplementary binaries needed for filters...

sudo cp -av /opt/cel/ppd/cel-* /usr/share/ppd/cel/
sudo ln -s /opt/cel/bin/CQue.exe /usr/bin/cque
sudo ln -s /opt/cel/bin/sicgsfilter /usr/bin/sicgsfilter
sudo ln -s /opt/cel/bin/sicnc /usr/bin/sicnc

Now restart CUPS for good measure...

sudo service cups restart

Now you can run the CQue installer...

sudo cque

iR3235

Set queue to: lp

MP210

HOWTO | FIX | ERROR 1, 6

  • Press and hold cancel button until LED display shows spinning square
  • Press and hold the power button
  • Release the cancel button
  • Release the power button
  • Restart the printer
  • Also check bi-directional support is enabled in the printer settings